ROC mining laser inoperable

I’m wondering if anyone has had this same issue I’m experiencing where basically the mining laser on the ROC won’t fire. I can activate mining mode and move it around but neither the mining laser nor the extractor beam will work. I’ve tried the following:

Storing and reclaiming the ROC
Changing key binds
Setting up new key binds on my hotas
Buying a second ROC
Logging off and on
Transporting the ROC in a different ship
Calling both ROCs to see if one will work - both have the same problem.
Getting someone else to try - they have the same problem in my ROC
Moving to another server
Coming back and trying again another day
Wishing on a star

Ive not tried a character reset yet as I really like to avoid this at all costs, using it only as a last resort. I can get in someone else’s ROC and use that just fine. I don’t have any mining ships so this basically is the end of my mining career for the moment, so really hoping someone has some ideas I can try seeing as ROC mining is about the only way to earn any reasonable amount of money in game at the moment.

1 Like

The game seems to be a bit of a mess ATM but I’m really surprised that wishing on a star hasn’t worked :thinking:

1 Like

© 2013 - 2019 Atlas Defense Industries LLC