[HOWTO] Get AMD Crossfire enabled for StarCitizen

It has come to my attention that most people are not aware that by default crossfire is DISABLED for Star Citizen. (This does not affect SLI)

Here is the fix for this:

Go to your “game.cfg” file, mine was under G:\Program Files\StarCitizen\CitizenClient\USER but yours will probably be under

C:\Program Files\StarCitizen\CitizenClient\USER

Now open that file with notepad and make sure the following line is present (add it otherwise):


and save the file. Note that in order to save in the program files folder (under system drive ie: C:) it is sometimes necessary to run notepad as administrator… be sure you check the file after saving to see if the line has actually been added.

Now you need to make sure that ULPS is disabled.

What is ULPS you might ask? It stands for “Ultra Low Power State” and ordinarily the 2nd graphics card(and downward) is in this state right before you start up a crossfire supported game. At this point it is supposed to ramp itself up to match the first card but this process is glitchy at best and often results in degraded performance and or visual artifacts.

So we need to disable this, there are two ways to do this, one is with a software that has a disable ULPS option an example would be Sapphire Trixx (the catalyst control center also has an option but it is not reliable)…

[url]https://www.sapphireselectclub.com/ssc/trixx/[/url] This should work for all AMD cards

and the other is to modify the registry:

[url]How To - How to Disable ULPS on AMD Crossfire Setups | Tom's Hardware Forum

Whatever method you choose, you MUST reboot in order for it to take effect. I’d recommend at this point that unless you used Trixx to double check that ULPS is in fact disabled.

Also double check your game.cfg file, and if everything is as you saved it then launch Star Citizen.

You should now be using crossfire. Good Luck.