Houston, I have a problem

Hi!
Was trying to get some flight training went to the hangar, boarded the Titan, started the systems, started the engines, playing “Danger Zone” on intercom:
" Revvin’ up your engine
Listen to her howlin’ roar
Metal under tension
Beggin’ you to touch and go

Highway to the Danger Zone
Ride into the Danger Zone…"

And took off… Holy! Ship controls feel like a wet, very slippery soap!
Managed to get some altitude without breaking anything and pressed F2 to open Star Map and select a destination.
Nothing! No Star Map! " What am I doing wrong? " I thought… Cycled F2 many times, tried some other keys, nothing!
Back to the hangar. At least landed without breaking anything.
Let’s check the manual… That’s it, “press F2 for Star Map”. Back into the ship, went thru everything again (no music this time …) and NO STAR MAP!
Was using Fullscreen mode, tried Windowed and Borderless modes, and nothing.
Doing a quick Google search, found out that many players are having the same problem." Holy bugs, Batman!"

Will have to wait for RSI to solve that… :roll_eyes:

Meanwhile will be on Mumble asking for guidance from the Gurus of the 'verse. :grin::+1::+1:

Have a good week! Be safe! :+1::+1::pray:

1 Like

Hi,

Have you tried deleting the USER folder? and if that doesn’t work try a character reset. I haven’t tried either of them, but I was told a a safer way than Character reset is deleting the USER folder, try looking it up on google how to do it, I haven’t done it yet.

1 Like

Don’t wait for CIG. When F2 doesn’t open the star map. Open your mobiglass (F1) > Select the map tab > double click RMB (Right Mouse Button).

If the star map doesn’t appear first select one of the other mobiglass tabs and then reselect the map tab again > double click RMB and that should work.

3 Likes

To back up Mesachie, the map can be finicky but I’ve never NOT been able to fiddle with it and get it to show. Like he said, switching back and forth between another tab (like comms) and the map and double right clicking right after pulling up starmap will eventually get it to zoom out for you. Usually takes 1-3 tries when it’s acting up.

1 Like

Thanks!
Will check that!
Take care!
See you in the 'verse. :smiley::+1::+1:

Thanks!
Will try that.
Hope it works. Otherwise will have to go as gunner, etc
Take care!
See you in the 'verse! :smiley::+1::+1:

Roger that!
Will try it.
You guys are awsome!
Take care!
See you in the 'verse. :smiley::+1::+1:

Hi Mesachie!

It works! Alternating mobiglass tabs and double clicking RMB , after a few tries got Star Map to open.

Now trying to get controls sensibility and settings to an accceptable level.

Thanks again!

“Easy day was yesterday!” :grin:

Have a good day! :+1: :+1:

1 Like

© 2013 - 2019 Atlas Defense Industries LLC