Help with Pyro RTY Multi Tool!

So I got a multi tool, and the ore bit, and it is attached and when I pull out my tool and start lasering, I notice that the battery indicator is at zero and the little battery symbol is red, meaning dead battery. And I bought it like this. I mean most battery powered tools nowadays comes with some kind of charge, but it is typical of needing to charge them, but that is real life, not some super epic space game of my dreams. No guide or info I could find said to charge it. Has anyone ever dealt with this before, or heard of it? If you know what I need to do can you please advise?
Thanks.

The battery has infinite charge. Use your mouse wheel to turn up the power for the tool. If that’s not working, check your keybinds to see where the Mining Power is bound. Default is the mouse wheel. Hope this helps you sort it out.

1 Like

Thanks,

I did increase the power to 100% and it was still not working. Seems to have happened to others. Thanks again.

Update, thanks to @CelticStorm I was able to make more sense of everything.

There are two types of diamond referenced mineables. The larger ones for the ROC and the knee high ones for the Multi Tool, dead battery means nothing, worked like a charm.

Thanks for the help Celtic.

Also an interesting note for spelunker/miners of the Org, I got trapped in a cave behind an invisible wall on Daymar. So just a heads up.

Hi MineHawk
Hope to get out mining with you soon in the Mole might make some good money :smile:

Yea man that would be ideal. I managed to finally mine some ore by hand, but never got to sell it. The wipe came and I got trapped behind an invisible wall in a cave. Cave exploring was pretty cool, really liked doing the investigation contract. I think I will be doing mostly that when playing solo, investigations and mining. See how that goes with making some aUEC. I just need to get more than 30 mins to get on.

© 2013 - 2019 Atlas Defense Industries LLC