TM T16000M FCS + Throttle setup questions

Hey all,
As a staunch keyboard flyer for years, I finally gave in to the dark side and purchased the Thrustmaster T16000M FCS with throttle. Doing just fine with keybindings, except the throttle portion seems to be kicking me. Anyone got one of these up and running, I’d love to pick your brain about it.
Thanks again

Solved it myself.

The two key bindings I was torn between was Throttle(abs) and Throttle(Rel). The kicker was binding my Throttle(abs) to Inputz (The throttle slider on the FCS portion) just did not seem to move the throttle at all. I came back today, started running through the bindings, tried Throttle(abs) again with the FCs throttle, and lo and behold, I get Input2z, the throttle control. Switching back to Arena Commander proves I have full throttle control.

Solution: Unknown. Perhaps it was bound to a second key and my reloads of the TM Warthop hotas profile from SC cleared it?

Now I just got to hammer out what I want all these buttons to do…

dont want to start a new thread, so I will continue on this one… I just bought the same hotas and the game simply doesnt recognize my throttle… I also play elite dangerous and they game recognized the setup right away and it was a simple click and all bindings were in their place…

I have found some files for t 16000, but they are for dual sticks…

tbh I have not yet installed drivers as ED found the setup with plug and play

Hi everyone.
I have a similar config. TM T16000M with the throttle and foot pedals.
Still not completely clear on the best way to configure it for SC.

If anyone comes across or has some good notes or a config, please share.


I utilize two T16000 not the throttle set up but I learned a lot about these rigs and set up advice on Youtube. The Tracker software on Thrustmasters site may help you a whole lot more then counting on Windows to recognize the set up functionality. I fly dual stick and use the Tracker software to run my left stick and Windows runs my right stick. Saved a lot of headaches with conflicts. Not sure its a solution but Youtube can be a big help.

I’m Having problems when I run target I can get the buttons mapped that I want, but when I run the program the X and Y axis do not work in the game and any buttons that I do not work. This is my first time using target so I’m not that familiar with the program I think that I’m just missing how to map the axis?
My setup is working great without target but I would like to figure this out. If anyone has questions on my setup feel free to ask