Stuck in Klescher Mining

Hi, does anyone know how to get out of Keshlar mining prison? I’ve tried all sorts…gettign all teh merit, tying to escape through the fan hatch…nothing has worked so far! I’m on 3.12 and currently stuck!

1 Like

There’s a code that’s inside the facility that’s on a screen, in an office that you can see on way to mine. Once through the fan it’s a bit of a maze that includes a lot of perilous jumps. I can’t get on right now otherwise I’d get a sentence and run through with you. There’s a few you tube video’s that are good though.
Once you’re out you’ll need someone to pick you up and support you with getting rid of the crime stat. Use and org member rather than put a call out on the in game global chat. I once made that mistake :relaxed:

I found the code and typed it into the pad but it says teh number is wrong! I think there is a bug!

If you’ve served your time you can just walk out. I can’t remember what the area is called, but it’s guarded by two guards and has a sign warning inmates to stay out. You just go through there and exit through the doors.

Just make sure you’ve served your time before you try it.

Sorry I can’t remember what the area is called, I’ve only been to prison once (the first day I played with ADI).

© 2013 - 2019 Atlas Defense Industries LLC