Solved - Cannot do a fresh install of Win 10 Pro on new M.2 SSD

I currently run Win 10 Pro from my 256Gb SSD but I don’t have enough room on it for SC so I bought a XPG SX8200 Pro 1Tb M.2 SSD.
I’ve installed the drive and it seems to be working and I’ve formatted it to a GPT single NTFS partition .
I’ve created a USB ISO using the MS Media Creation tool. The USB is formatted to NTFS but is MBR (No option to change).
When I try to install Win 10 on the new SSD I get the error message “We couldn’t create a new partition or locate an existing one”
I’ve tried to follow a guide on YouTube that uses Diskpart but failed to get it to work (SCRN shot attached). I was running Diskpart in Powershell (as Admin).
As you can see the first issue was a failure to format a newly created partition. I resolved that by using Disk Manager to format the partition and then returned to Diskpart to try and complete the operation.
The final problem occurred when I tried to use xcopy to copy the files I needed to the new partition. This generated an “Access denied” error message follow by “Unable to create directory - E:System Volume Information”.

I’ve now been trying for 2 days to get this to work and am at a dead-end. Is there anyone out there that can help me - Please!!!

A few questions for you to try to help, although I have very little Idea what may be going on.

  1. Have you tried deleting the partition on the new drive and creating a new partition on boot?
  2. Have you tried removing the original drive and booting with only the USB and new drive?
  3. Would you consider cloning the old drive to the new drive?
  4. Would you consider booting from the old drive and using the new drive for software and game installation only?
2 Likes

Thanks,

  1. I’ll give it a try now
  2. Not yet
  3. Have tried that and it seemed to work and I could boot from the new drive if I pressed F12 on start and chose the new drive. However, the drive wasn’t showing as “P” in the Bios so I couldn’t set it as default. When I changed the drive status to “active” hte boot failed…
  4. This is my fall back option :slight_smile:

Nate, Thanks you so so much… The first option worked a treat - Now just have to reinstall all my software :slight_smile:

happy to be able to help.

1 Like

© 2013 - 2019 Atlas Defense Industries LLC