INFO: Overlay Broken in Mumble 1.3.1

If you use the Mumble overlay, DO NOT UPGRADE TO 1.3.1!!! The overlay is broken and there is no workaround other than downgrading to 1.3.0.

The problem has been identified and fixed, but won’t get released until 1.3.2.

For reference, Mumble went 8 months between release 1.3.0 and 1.3.1, so it’s likely to be months before the overlay fix is released.

See Reddit

4 Likes

good to know thanks for the info!

Thanks for the heads up @Grimolfr

I use the overlay and was thinking about upgrading and you just saved me a lot of frustration in dealing with it :slight_smile:

Any update on this?

The fix is in v1.3.2. It doesn’t look like they’re going to do a bugfix release, so it won’t be fixed until the next official release. Unless you want to take your chances with one of the nightly dev builds.

1 Like

And 1.3.0 is working fine. I plan to stay at this release until 1.3.2 because the overlay is important to me.

© 2013 - 2019 Atlas Defense Industries LLC