Constellation Missiles

Hello All:

I tried finding workarounds on the web but so far none of them were successful. I have a connie and I can not get the missiles to lock. When I attempt to I get a sound that very much sounds like a Star Citizen version of Windows telling me I’ve attempted to perform a forbidden function. I have offloaded all of the Strike missiles thinking that was part of the problem from some things I saw online. I unequipped all of them. I also attempted to power weapons down and then missiles and then guns. Now I’m just at a loss.

Thanks for any help anyone may have.

Sorry for not knowing an answer to this, but I’m also very interested in anyone knowing a work-around… Because what’s a missile boat without missiles??

Possibly an issue with lock range. I have heard that the missiles will lock while weapon power is off, but can not confirm.

Ran an org mission recently and found I could only occasionally lock my Connie missiles even when <1K away. This may be an intermittent problem. Only fired 6 missiles.

Thank you all for the replies. For me it is persistent. The size 2 missiles just will not come off the rail regardless of range. I will try powering off, perhaps they somehow reversed the switch in the coding.

If anyone hears of a workaround please let me know. Thank you all !

Amazingly now my Connie can not be pulled. Multiple servers, multiple days and I can’t spawn it.

Paladin.

Is it appearing and then disappears after a few seconds?
or
Is it not appearing in the kiosk?

No sir. At the terminal it tells me it is spawning on the following pad but before I get a pad number it gives me a red error on the screen. Tells me that they cant find it or some such. I had been using it but had removed all the size two missiles hoping maybe they were the problem but left the launchers… Not sure if I screwed it up or not.

Apologies I should have shot a photo of the exact language on the screen.

Just adding my Connie missile issue to the pile… same situation. I cannot lock missiles with the Connie. Once (one battle) it actually managed a few locks, but it was very slow in doing so, and the red lock icons behaved oddly (not quite closing around the target). For the single battle, I was able to get off a few missiles successfully. The rest of the time, I just get a “zzzt zzzt” noise as if it’s telling me something is broken… and no lock.

Paladin. Next time you get a red X, spawn any other ship. Once it is there try spawning the connie again.

Lauredus. Sounds the same as mine. Someone said it could be a desynch issue and if so nothing we can do about it.

Jolly, tried that and no joy. That connie is just lost in the parking garage and the valet cannot seem to find it!

So I get a message that states:

"We are unable to deal with your request at this time. Please try again later or consider finding alternate means of transport.

Been like that since the 22nd now.

Try finding travel to another station and claiming it pulling the ship there

So that worked after some persistence. Then it didn’t again. So frustrating. I couldn’t repair. There is always something right? lol. But hey my missiles started firing! I just shook my head and took advantage of it. Thanks for the help everyone!

Good to have helped, I reccomend documenting the issues you are having and seeing if they have been reported yet.

© 2013 - 2019 Atlas Defense Industries LLC