Another Mumble Issue

I have read and tried all the covered topics regarding issues with Mumble.

New system, lost original certificate, tried changing username to XroyalT1 still having the issue “Server connection failed: Server is not responding to TCP pings”

Any help regarding this issue will be greatly appreciated.

Regards

That seems like a connection issue with mumble and not a cert issue.

If you put a 1 at the end of your username it should let you in. If it thinks you don’t have a cert it normally tells you that you have a wrong username or password.

Try and write in the #tech_talk channel in Discord too to see if someone can help you troubleshoot.

Thank you, ooh I have edited the username in the certificate, I’ll try it on the username on mumble.

Regards

Finally got to connect, to anyone having the same issue follow these steps :

Open Mumble
Configure
Settings
Network
and uncheck the ‘Use Quality of Service’
Restart Mumble

Kind Regards

1 Like

Same issue here, I kept getting “connection timed out”. Did the above fix but problem doesn’t solve.

Open a dos window, and run the following command:

pathping mbl.adiclan.com

Post a screenshot of the result.

You typo’d the hostname… try again :slight_smile:

1 Like

LOL! INDEED! I got it! :slight_smile: Successfully connected! Will go on voice later on after work. :slight_smile:

© 2013 - 2019 Atlas Defense Industries LLC